「APIが停止しています」と表示されます。どうしたらよいですか?

→ 停止した原因に応じて、対処方法がございます。

APIが停止した原因は主に3点考えられます。

  1. Hobbyプランのデータ転送量の上限を超えた場合
  2. 有料プランの決済に失敗して、Hobbyプランに変更になった場合
  3. お支払いを停止して、Hobbyプランに変更になった場合

それぞれの原因と対処方法を説明します。

1. Hobbyプランのデータ転送量の上限を超えた場合

原因

Hobbyプランでは、データ転送量の上限が20GBとなっています。20GBを超えた場合、即座にAPIが停止されるようになっています。

※現在のデータ転送量は、サービス設定のデータ転送量画面から確認できます。

対処方法

以下のどちらかの対処を実施していただきますよう、お願い致します。

  1. 上位プランにプラン変更を行って、データ転送量の上限を上げる
  2. 月替わり(翌月1日の午前9時頃)に、データ転送量の利用量がリセットされるのを待つ

2.  有料プランの決済に失敗して、Hobbyプランに変更になった場合

原因

クレジットカードでの決済に失敗し、弊社からのご連絡の後にも、継続して決済に失敗している場合、サービスのプランをHobbyプランへ変更させていただくことがあります。

その際に、以下のいずれかの条件に当てはまると、APIが停止されます。

  • Hobbyプランの各種上限値(データ転送量、API数、メンバー数、APIキー数、コンテンツ数)を超過している場合
  • 有料プランのみ利用できる機能(権限管理、複数環境など)を利用している場合

対処方法

決済可能な状態(ご利用限度額の引き上げや新しい決済情報の登録)とした上で、元々利用していたプランへのプラン変更をお願いします。

有料プランの無料トライアル期間中に、期間終了までに決済情報を登録せずに、Hobbyプランに戻った場合も同様となります。

3.  お支払いを停止して、Hobbyプランに変更になった場合

原因

お支払いを停止して、有料のプランからHobbyプランに変更された際に、以下のいずれかの条件に当てはまると、APIが停止されます。

  • Hobbyプランの各種上限値(データ転送量、API数、メンバー数、APIキー数、コンテンツ数)を超過している場合
  • 有料プランのみ利用できる機能(権限管理、複数環境など)を利用している場合

対処方法

Hobbyプランの制限に合うように、利用データの調整してください。
その後「APIを再開する」ボタンをクリックして、APIを再開させてください。

制限を超えているデータがわからない場合には、「APIを再開する」ボタンをクリックすることで、対象データを確認することができます。

原因の確認手順

1. 画面上部のエラーメッセージをクリックします

2. 「APIを再開する」をクリックします

3. 上限数を超えているデータが表示されます

有料プランの無料トライアル期間中に、「トライアルを中止してサービスを停止する」を実施した場合も同様となります。